This topic contains 8 replies, has 2 voices, and was last updated by Yassine (Support Team) Yassine (Support Team) 1 week, 3 days ago.

Published videos got lost

Team Replied
  • Digitaleweiterbildung@gmail.com

    Dear Support Team,

    i hope you can help me. On friday i made some changes on the site, on of theese changes was, that i translated the language of the videopro theme with loco translate plugin. Also there was a wordpress update, which asked me to refresh the database and i reactivated the classic editor after the update. After theese three changes, all Videoposts of the website where gone and only text was shown on the site. I searched for the posts and i found all published videoposts in the trash in video section. After i selected 20 of the videoposts to republish them they where gone completly, they are not in draft and not in trash. Then i selected the next 20 Videoposts and tryed again to republish them, but same happend. Actually there are no videoposts published on the page and all of the published posts are gone. I opend a ticket and i am writing with wordpress support and they are investigating about this error.All the videoposts are findable in the database, but they won t be shown on the page, not in backend and not in frontend. WordPress is working on it, beause i think there are some problems with the database. I also tried to backup the site to an earlier point, but i think wpbackup is not working fine, because all videopost are still gone.

    Now my question is, did you hear about this problem before and do you maybe have an idea, what happend to the videoposts and where they are?

    Maybe you have an idea, or you have heard about this problem before.

    Thank you and best regards,

    Maik

    You must be logged to read replies !

    You must be logged to read replies !

    You must be logged to read replies !

    You must be logged to read replies !

    You must be logged to read replies !

    You must be logged to read replies !

    You must be logged to read replies !

    You must be logged to read replies !